Jump to content

Service Portal content not loading for users


nasimg
 Share

Message added by Victor,

The fix has been deployed to all live instances.

We have identified the issue and working on a fix rollout.

We are experiencing an issue whereby service portal content is not loading for users. This is currently investigated. Please follow https://status.hornbill.com/ for further updates.

Recommended Posts

8 minutes ago, RobW said:

is this outage something that should be reflected on the status page?

Not quite, by the definition of an outage. The service domain is up and running is just an issue with services.

Link to comment
Share on other sites

20 minutes ago, Victor said:

Not quite, by the definition of an outage. The service domain is up and running is just an issue with services.

Is there any way we could have identified this without raising via the forums - our first port of call is always the status page when we have a blip with Hornbill.

I've had management ask me for an update so not really keen to go back with that this isn't "the definition of an outage" as I've had a considerable number of  direct calls today from users (still, at least they're using the portal).

Link to comment
Share on other sites

@RobW I agree with you and @sprasad but I think the issue is this isn't affecting all users of the Service Portal. Hence the status page would have to someone show that its not all customers (maybe a % affected would be nice).

My experience when we have had outages/issues is it generally our instance/ a single VM/ our indexing. So only affects us or a handful of other customers.

In truth although I have the Status site bookmarked, its only proved useful when there was a global outage - best to log a Urgent support request or post here. Regardless of what anyone or status website shows - your customer's will let you know if something is not working :-)

Link to comment
Share on other sites

12 minutes ago, RobW said:

Is there any way we could have identified this without raising via the forums

Forums are basically the only option for Essentials Customers. Status will only have outage events (I know this can be discussed as what an outage is etc.) but this event does not constitute an outage. This is not me or my personal opinion saying it isn't I just say based on what we at Hornbill currently define as outage. I understand that you and others might have a different definition and/or might not agree but that will have to be discussed with Hornbill staff that put the definitions in place.

This being said there might be some grounds for an event added on the status page based on the impact but that is not for me to say, this is something that is currently discussed in Hornbill. At this point for when it comes to status page, I am merely a messenger...

Link to comment
Share on other sites

4 minutes ago, nasimg said:

Regardless of what anyone or status website shows - your customer's will let you know if something is not working :-)

Yes, my customers have been very proactive in letting me know.......which as I already said is handy as at least I know they're using the portal (pre-pandemic most customers phoned the service desk however it's flipped to 60ish percent raising requests via e-mail so am keen to "encourage" them back to the portal).

It's just less than ideal timing as I've had to drop out of a training session to handle this in order to ensure my 1st line team can continue to attend while had a second line engineer call in sick today so it's me holding the fort right now!

Link to comment
Share on other sites

  • Victor changed the title to Service Portal content not loading for users
  • Victor pinned this topic
  • Victor unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...