Jump to content

Service Portfolio - Service Workflow setting not working


Tina.Lapere
 Share

Recommended Posts

Hi,

I'm trying to set a service to use a specific workflow when an analyst logs a call however it doesn't seem to be picking up the setting and is using the default.

image.png.e1757dc39fcbfeefe90b05d4c97117b9.png

I've checked the WIKI which indicates it should work.

image.thumb.png.34545ad7e4028c1bac17cd049ddd3b55.png

I have a service catalogue below, which I hope they'd use however I want to the set the service request default workflow to the same just in case they don't as there is no way of stopping them just selecting the service (that I'm aware of anyway).

image.png.d7225a05935662823b2ebb683667c35c.png

Can you help at all?

Thanks

Tina

image.png

Link to comment
Share on other sites

6 minutes ago, Tina.Lapere said:

there is no way of stopping them just selecting the service

image.png

This enforces the user to select a catalog item otherwise the PCF won't progress.

As for the workflow, I am not aware of any specific issues in this area, maybe you can raise a support request so we can investigate in bit more detail (https://www.hornbill.com/support/).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...