Jump to content

Hornbill Direct Outbound - Mimecast


GSM
 Share

Recommended Posts

All,

Has anyone successfully managed to get "Direct Outbound" working when dealing with a smarthost such as Mimecast.  Mimecast require you to add a list of IP addresses that are authorised for Outbound e-mail, they won't add Hornbill's IP addresses as they are "shared". So does that mean anyone using services such as Mimecast doesn't have any choice but to use the smart host setting?

The reason for asking we are trying to get the notification to owner when ticket is responded to via e-mail working which only works if direct outbound is setup. I am confused why this needs direct outbound and cannot work with a smarthost?

Please see screenshot attached for what happens when we try and use Direct Outbound via Mimecast

capture3.JPG

Link to comment
Share on other sites

Hi @GSM

26 minutes ago, GSM said:

The reason for asking we are trying to get the notification to owner when ticket is responded to via e-mail working which only works if direct outbound is setup. I am confused why this needs direct outbound and cannot work with a smarthost?

The above statements are not quite right.

There are two possible outbound mail routes ; Direct Outbound and SMTP SmartHost. Either of these can be configured as detailed on https://wiki.hornbill.com/index.php?title=Outbound_Mail_Routing

Link to comment
Share on other sites

Hi Mary,

It does not work with a smarthost. I looked on your forums and found various articles that suggest that Direct Outbound is needed when enabling this feature 

guest.app.requests.notification.notificationType.emailUpdate

Email Notifications for Teams not working - Service Manager - Hornbill Community Forums

Responce from Victor: @Harry the "live.hornbill.com" mail routing in your instances is not configured to use direct outbound. Can you please change the routing mode to "Use Direct Outbound" for the "live.hornbill.com" domain? Let me know if the notification issue still persists afterwards...

Notification when Email is Received - Service Manager - Hornbill Community Forums

  • @Michael Sharp besides the application setting you also need this outbound routing rule:

    image.png

    Make sure is configured as per screenshot (i.e. mode = Use Direct Outbound)

 

 

Link to comment
Share on other sites

@GSM

38 minutes ago, GSM said:

It does not work with a smarthost. I looked on your forums and found various articles that suggest that Direct Outbound is needed when enabling this feature 

Could you confirm that the email domain you have configured on your instance is 'live.hornbill.com' ? The above forum posts are applicable if the domain is live.hornbill.com which needs to have the Outbound Routing Mode configured as Direct Outbound.

Below is a screenshot from my instance which is configured using SmartHost (configured against my domain). 

image.thumb.png.9323670f74c051c65dbe23cd7a6e0b40.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...