Jump to content

Loss of Bulletins


Paul Lear
 Share

Recommended Posts

Hi @Paul Lear

do you know how many bulletins the service has ?

The issue is caused by incorrect data into the table h_itsm_service_bulletins. 
For some bulletins without image, the value h_service_bulletin_image is not empty as it should be.

If you can verify the content of this table and blank h_service_bulletin_image for the bulletins without image , this should fix the issue. If you can do the above and confirm that the issue is fixed it would be great.

I will report this issue for fix.

Apologies for any inconvenience

 

Regards

Armando

 

Link to comment
Share on other sites

23 hours ago, ArmandoDM said:

Hi @Paul Lear

do you know how many bulletins the service has ?

The issue is caused by incorrect data into the table h_itsm_service_bulletins. 
For some bulletins without image, the value h_service_bulletin_image is not empty as it should be.

If you can verify the content of this table and blank h_service_bulletin_image for the bulletins without image , this should fix the issue. If you can do the above and confirm that the issue is fixed it would be great.

I will report this issue for fix.

Apologies for any inconvenience

 

Regards

Armando

 

how do we get to the tables?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...