Jump to content

Date Format display on new portal


Tina.Lapere
 Share

Recommended Posts

Hi All, 

I've just discovered when I use the date picker from the Employee portal is presents the date differently to that on the Service Portal - see attached screen print of my tests.  The top call is logged though the service portal (just selecting the date) and the two below are using the new employee portal, again just selecting the date.  To confirm both are logged using the same service/catalogue item/PC & BPM - just through the different portals.

Both fields point the same custom field (h_custom_b) and is setup to show the date selector only

image.png.92bf50dfc9f07d99a2e18d7f5220f85a.png

The date in the call details shows as I'd expect on both :

image.png.f10821591c50652d743d7ba4cabf1595.pngimage.png.3c48d7deacb789868a84755fb408bde6.png

What's different between what's captured on the old service portal and the new employee portal and why has this changed?

Thanks

Tina

image.png

image.png

Link to comment
Share on other sites

Hi @Tina.Lapere,

We have raised a defect to investigate the discrepancy between the Service Portal and the Employee Portal when processing date control fields. We will get back to you as soon as we have more information to share with you.

Ehsan

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...