Jump to content

Asset Add new filter Error


Recommended Posts

Hello Support,

I tried to add a new filter view for assets. But it don't show me the owned by user IT, Store.

image.thumb.png.f20c5efcd88126489925826a9aeacd4f.png

when i click on this user i get an error message: maybe because of this?

thanks and best regards

Nikolaj

image.thumb.png.b414b57cff204217b8b9f1863b824733.png

image.png.fdc0121cefd40f442f79f495e8457d7f.png

Link to post
Share on other sites

I would also be interested to know what you are trying to achieve with this field.  By the name it looks like you might be trying to allocate the ownership to a department.  Is that right?  If that is the case, for these types of assets, I would hide the owner field as this is designed for an individual user, and in its place, use the department field.

Link to post
Share on other sites
14 hours ago, James Ainsworth said:

I'll have a test, but my guess at the moment is that the API isn't liking the comma or the in the name.

this is how it looks under: organisational data, users.... and we have a lt of this kind of users comeing from our ldap import.

image.thumb.png.c2a14ba3492fa022b179a625521198d4.png

Link to post
Share on other sites
14 hours ago, James Ainsworth said:

I would also be interested to know what you are trying to achieve with this field.  By the name it looks like you might be trying to allocate the ownership to a department.  Is that right?  If that is the case, for these types of assets, I would hide the owner field as this is designed for an individual user, and in its place, use the department field.

Yes this is right but ower department IT is not the Store_IT or for example here Network Environment User... 

we use this for our internal description who is the owner for this asset. also our basic users are owning assets and i cannot filter it. 

So my question is why are the basic users can own an asset but i cannot filter it?

Thanks and best regards

Nikolaj

 

 

image.thumb.png.d1a3f41975bfd5e9113ec5b7a8d6cab1.png

Link to post
Share on other sites

Hi Nikolaj,

I've just tested and can confirm that the filter is not currently allowing basic users to be selected. As basic users can be set as the owner, this should allow you to select from basic users.  I have fed this back to the development team.

Regards,

James

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...