Jump to content

Formatting issue with Mobile


Darren Rose
 Share

Recommended Posts

Morning

during testing today we discovered a formatting issue when viewing the portal on a mobile device. 

The section highlighted in Red, which includes the menu is not visible because the text is white. If you click on the right hand side of this area, the menu slides out from the right, but appears blank because the text is again, in white. 

 

image.thumb.png.fe358261628b8c164d195211d11778bb.png

image.thumb.png.d827c9fc6ba59161f49fb9c892f0639d.png

If you switch the phone to night mode to change the background to black, then you see the title and menu correctly.

 

image.thumb.png.8f8c2c851b354f18466290e74bdced74.png

image.thumb.png.08e12c57c96c19a4565a2aa903f4a170.png

Can this be looked at please? 

Thanks

Darren

 

 

 

 

Link to comment
Share on other sites

Hi @Darren Rose,

I found an issue where the "Text Stripe Background Color" defined in the Admin Tool is not being used in the Mobile, instead it is using the Background color.

The fix will use the Text Stripe property and use the Background Color if the Stripe is not defined.

The fix will be available in the next mobile build.

Regards,

Daniel.

image.png

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...