Jump to content

Whats happened to Supplier in Asset manager?


JAquino
 Share

Recommended Posts

Something odd has happened in Asset manager - we can no longer see any Supplier data we have entered for any records and can no longer update the field. When we click edit, no matter what type when we click Save nothing is saved. There is no data validation error or anything.

image.png.fbcb413a10eaa2d0510e839c2c98f6c5.png

I feel like I may have missed a change here or something? 

Link to comment
Share on other sites

Hi @JAquino

Thanks for the post and sorry for the inconvenience.  It looks like a change for the recent integration with Hornbill Supplier Manager may be the reason behind this but we'll need to investigate further.  We have a defect raised for this issue which we'll look at as soon as possible and I've added you as an affected connection.  

Kind Regards,

Dave

 

Link to comment
Share on other sites

  • 1 month later...
On 11/19/2020 at 4:53 PM, David Hall said:

Hi @JAquino

Thanks for the post and sorry for the inconvenience.  It looks like a change for the recent integration with Hornbill Supplier Manager may be the reason behind this but we'll need to investigate further.  We have a defect raised for this issue which we'll look at as soon as possible and I've added you as an affected connection.  

Kind Regards,

Dave

 

Hi

Any update on this?

Thanks

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...