Jump to content

Notify Customer


Kelvin
 Share

Recommended Posts

We have now switched off inbound email support :D Self Service is now live, but need to enable TimelineUpdate notifications. I have followed the wiki page and have enabled “Notify Customer” in the service portfolio. However on testing I am not receiving any email notifications.

Any ideas.

Link to comment
Share on other sites

@Kelvin How are you testing this?

The most common reason is that you (as the tester) raise a Request, assign it to yourself, and then update it - this will not trigger an update notification as you know it's been updated ... you made the update.
Other reasons can be if you have the Request open (e.g. in another browser tab/window) where you wouldn't receive an update as you can see the update "live" as it were.

Link to comment
Share on other sites

We believe this may now be resolved. The comment by @Steve Giller made testing easier. 

I was using a test account so wasn't logged on when the updates were made.

I decided to delete the email template and recreate and as soon as this was saved I started to receive updates so I am not sure if there was a corrupt file or the save simply refreshed something but it seems to be working. I will carry on testing this afternoon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...