Jump to content

New priority level in new SLA not showing as a selectable option in the configuration

Adrian Simpkins

Recommended Posts

Hi All,

I have been working on setting up a new SLA with auto escalation rules imbedded into the configuration. As part of this new SLA we created a new Priority level for our VIP customers. I have then attached this to a test service just to see it working, but noticed an issue which I am struggling to resolve:

- The Response / Resolution Timer did not start in the BPM (I am presuming this will be linked to the below issue with the new Priority level we have set named VIP).

- I can see the new priority VIP in the SLA config, however when i go to configure the VIP priority I do not see it in the prepopulated list as below  (1st image) - is there somewhere i configure these priorities outside of the SLA configuration screens? I can not see the VIP priority when i try to change the priority direct in the request as well (2nd image)

I am able to see the correct SLA is set against the Service as this shows in the Information bar (3rd image)

Many thanks as always!





Link to comment
Share on other sites

Hi Steve, thanks for the response - yes it is the new VIP priority that i am not seeing the configuration drop downs - below shows the new SLA with the VIP priority set in Configuration and the Manage Rules tabs.

The new SLA shows the VIP level as below:


I have also included a screenshot of the manage rules:


Many thanks


Link to comment
Share on other sites

Hi Steve (or anyone else),

I now have a working SLA with auto escalations triggering when expected. 

However, I have just one issue i am struggling to resolve - when i raise a test request against the new SLA the BPM is set to Digital Services - Priority 1, but when the call raises it is assigning the new Priority level I have added for our VIP customers rather than the Priority 1 level specified in the BPM. I can manually circumvent this by changing the SLA direct in the Request, but I am struggling to see why it is setting the priority as the VIP level, rather than the Priority 1 level. 

1st image shows the SLA priority setup:


2nd image shows the setting in the BPM node to set the priority to level 1:


Many thanks as always !

Link to comment
Share on other sites

Hi Steve

I had no condition set against the VIP priority so i think that was causing the issue, added it now and run a test and it has assigned the expected Priority level 1 now as defined in the BPM

I realised this after posting and having a think last night, so my apologies


  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...