Jump to content

Importing Assets State


Ann
 Share

Recommended Posts

I am currently importing some assets onto the system, however when I put the code in for the state this is not pulling over the correct details.  I have been informed that it should be in operations state and the code is 1 for active, as per below (Please see attached screen shot)

However that are all importing as current.

Secondly I would like to know if there is a way to bulk update these assets that have gone in incorrectly, as if I try to change something and then import again it create a whole new asset and therefor creating a duplicate.

Current - Active - Archived.png

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Afternoon

Hope you are safe and well.  Please would it be possible for an update on the above query?  We are currently requiring this function as part of an ongoing project.  Thank you.

Kind Regards

Ann

Link to comment
Share on other sites

@Ann a support request has now been raised by @StephGill to investigate the issue re operational state. As for updating assets when uploading, the issue is most likely caused by how "AssetIdentifier" and "CSVAssetIdentifier" params have been set in your config file and the current asset data in your instance. We can look into this as well on the support request.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...