Jump to content

Send Emails with TLS


Recommended Posts

Hi all,

I've had a query passed by our IT Director who has suggested emails from Hornbill are not being sent with TLS.  Looking on your Wiki this seems to suggest an issue with using SmartHost over Direct Outbound however looking on our instance settings, this appears to be set to DirectOutbound for the JMW domain.  However, I can see live.hornbill.com is using SmartHost and wonder what the implication would be switching this?  Is there anything else I should be looking at?

image.thumb.png.cd62ced6a72dde665483293d5ebdee92.png

Regards,

Mike.

Link to comment
Share on other sites

Mike,

IF you are using SMART Host you can specify the level of Encryption between Hornbill and the SMART Host you want to use (Typically your own Exchange Server). What this SMART host then does with it is then not under Hornbill control

If using Direct Outbound on connection to the recipients SMTP host we see if this server accespts TLS and if so STARTTLS

It would appear that you are using Direct Outbound which suggests that the recipients server does not state that it Supports TLS when we connect/  

Can you Direct Message me with a Date\Time and Recipient that you sent to that failed to send over TLS and we can check the recipients server .


Kind Regards

 

Keith Stevenson

Link to comment
Share on other sites

Mike,

If you choose to use our SMART HOST (172.16.1.26) all emails will only be sent from the @live.hornbill.com domain, there is no option to send on your behalf (which is what direct Outbound does) 

Kind Regards

Keith Stevenson. 

Link to comment
Share on other sites

  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...