Jump to content

Recommended Posts

@Andrew Tasker go to one of the emails in Outbox. There should be a white envelope displayed next to recipient address (my screenshot is green but yours should be while/empty). Click on it and you should see the Delivery Status option which will open a detailed log for sending the email operation. What does the log say?

image.png

Link to post
Share on other sites
21 minutes ago, Victor said:

@Andrew Tasker go to one of the emails in Outbox. There should be a white envelope displayed next to recipient address (my screenshot is green but yours should be while/empty). Click on it and you should see the Delivery Status option which will open a detailed log for sending the email operation. What does the log say?

image.png


[Content removed by admin as it contains personal data: email address]

Link to post
Share on other sites

@Andrew Tasker @Kirsty Ferguson

Delivering message via: smtp://mx1.mywatchtower.co.uk:25/ failed with:

SmtpCmdResp: 450 4.5.8 too much load try next hop

Delivering message via: smtp://mx2.mywatchtower.co.uk:25/ , smtp://mx3.mywatchtower.co.uk:25/  and smtp://mx4.mywatchtower.co.uk:25/ failed with:

connect_ipv6_or_ipv4: timeout waiting for connect to complete; timeoutMs: 10000 failedWaitToConnect: Socket operation timeout

These are error messages returned by the SMTP server that Hornbill connects to when delivering the email. Since these errors occur on the SMTP server itself (Hornbill is only notified of them) I would advise to ask your mail server administrator(s) about this issue.

Note: the logs you posted here contained personal data as such they were removed.

Link to post
Share on other sites

Hi,

We appear to be having a similar issue this morning in relation to emails being sent from our Hornbill system to internal email addresses.  Our mail server administrator has confirmed that the issue yesterday was resolved where the email was failing to be delivered, however today they have confirmed that they are being sent, however appears to be a delay in the email leaving out Outbox.  Can anyone advise why this may be the case?

Thanks

Andrew

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...