Jump to content

Analyst not showing in Team list

Paul Alexander

Recommended Posts

We have a team called 'Special Duties' with 3 'active' members:




However, when I try to assign a request to this team, only 2 members are shown:





Any thoughts please? I've tried removing and re-adding the  analyst from the team, but it still doesn't show. 



Link to comment
Share on other sites

@Paul Alexander

I have a similar situation and in my case for Service Requests it was down to the missing analyst not having the role for which gave them access to that type of requests.

Might be worth double checking the role permissions between the two that work and the one that does not.



  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...