Jump to content

Unable to add attachments to portal calls in Chrome


Recommended Posts

Good Afternoon,

 

Hope everyone is well and keeping safe.

I have had a quick look through the various queries involving Service Manager and Google Chrome but can't find anything similar.  A member of staff has attempted to update his call via the self service portal by adding an attachment (not a large file) via Chrome and received the error image.png.c9eccfaa0e609777d0c463f2ca9c0da4.pnghowever, it worked perfectly find in IE.

I tried the same thing on my machine and it worked, so not a major issue but wondered if there are discrepancies with versions of Chrome v Hornbill or if this is simply a cache issue.

I am using image.png.0b92674a7b7738e2fa84a9fd97dcb39d.png and everything works well.  Just asking the user to check their version.

 

Many Thanks

Link to comment
Share on other sites

Thanks for your post.

We do always test and work with the latest official builds of Chrome.  As this is only happening with the one user, then this is likely to be something environment on their PC or a problem with the particular attachment that they are trying to upload.  The user could always try the same on another computer, just to isolate the issue to their computer.  Clearing the cache can often be a good place to start.  I've not hear other reports of this happening, but I will post back here if I do.

Also worth having a look at the Chrome Extensions that are installed on the computer.  If the issue persists, try disabling some of the extensions.  

Let us know how you get on.

Regards,

James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...