Jump to content

Recommended Posts

Finally getting around to spending some more time with ITOM but the pairing I had was saying offline. Cleared the pairing from Hornbill and cleared the integrator off the server I had been using, installed it fresh (test passed succesfully) but when I go to pair I just get Pairing Failed. 

The server doesn't run a local firewall. Any ideas?

 

Link to post
Share on other sites

Hi @AndyHill,

The next items we would want to check:

  • How did you clear the SIS?
  • There should be a log file in: C:\ProgramData\Hornbill\Site Integration Server\log
  • Are you using a proxy server (for :443 access)
  • How many network cards does the server have?
Link to post
Share on other sites

Hi @SamS

Deleted the service via cmd and cleared directories from the server. Install log isn't showing any errors but the Service log is showing. 

2020-05-15 10:15:59Z [ERROR]:[SECURITY]:[4288] The SIS server was unable to call back to the Instance
2020-05-15 10:16:03Z [ERROR]:[COMMS]:[1648] Error writing header data. Socket Error 10054
2020-05-15 10:16:12Z [ERROR]:[GENERAL]:[4288] XMLMC Request Failed: Failed to make XMLMC call, probable network error or timeout

We do have a proxy server for 443. Only one network card. 

Link to post
Share on other sites

Hi @AndyHill,

Could you check whether proxy is enabled for system level services (as opposed to users-only; which might explain why your test worked)?

That being said, the SIS currently does not support going over a proxy.

Link to post
Share on other sites

@AndyHill

The error indicates a network issue so possibly your network configuration has changed. Do you use a proxy in your network for web access. Is the computer you are running the SIS Server on able to reach the internet?  Can you ping www.hornbill.com for example?  The 10054 error means we are unable to connect to the instance endpoint. 

[edit] also, if it worked before then you would have been able to reach the internet without a proxy (as our SIS server does not support proxies and needs to be able to connect to the internet over HTTPS to our service).  It would be worth talking to your network/security guys, customers will typically add some firewall rules to allow direct access to the internet from your SIS server. 

Gerry

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...