Jump to content
Giuseppe Iannacone

Asset devices' history

Recommended Posts

I've noticed that the history in the asset device is not tracking who has created the device and also there's no evidence when you switch on/off the "used by" option to shared.
is there a specific reason for this? can this be ammended?

Share this post


Link to post
Share on other sites

Hi @Giuseppe Iannacone

the asset history only report changes that have been applied to the asset properties, so the device creator is not reported because it doesn't change.
About the "used by" option, I will mention this issue for investigation.

Regards

Armando

Share this post


Link to post
Share on other sites

@ArmandoDM thank you for the quick reply, I believe this information is therefore available in the report section of the service manager, right?

PS) come stai? e la tua famiglia? mi auguro che siate tutti in buona salute.

Share this post


Link to post
Share on other sites

@Giuseppe Iannacone

which section do you refer ?  The report section in Service Manager only report on requests unless I'm missing something.

 

P.S.  tutti in buona salute per fortuna, grazie.  Tu e la tua famiglia come state ?  Anche io mi auguro che siate tutti in buona salute. Mi auguro che la situazione si risolva presto, la gente e' stanca. E poi mi serve la farina per fare le orecchiette, quella buona dall'Italia, e io sono bloccato qui :-D

  • Like 1

Share this post


Link to post
Share on other sites

@ArmandoDM i will check the report in service manager and get back. thank you.

 

PS) tutti bene, mi fa piacere sapere che è lo stesso per voi...
qui sarà ancora lunga per tornare alla normalità.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...