Jump to content

Full User getting an error when raising a request


Adrian Simpkins
 Share

Recommended Posts

Hi All,

So one of my Users is having problems raising a request against one particular Service / Catalogue item where it seems to fail to initiate the BPM and falls over at raising when it is raised against her name. I have replicated her data, and tried it myself and I get the same error, so I am trying to work out why she is / I am receiving the error? She has tried this on 2 different computers, and gets the same error on both (Screen shot below). I have seen this error previously on other requests where for some reason it seems to initiate the BPM - would anyone know why only one User in particular is seeing this against one specific Service / Catalogue item at all please?

Many thanks

error2704.png.2fe21a8fb21aefe645d171659e11aa9c.png

Edited by Adrian Simpkins
corrected text
Link to comment
Share on other sites

Hi Victor, thanks for the above - now that I could see the whole error it became very obvious! I am looking at the Regex now to limit the characters, but I have not used this much yet - is there a specific command for the number of characters? I presume its on the wiki? thanks!
 

 

Link to comment
Share on other sites

17 hours ago, Adrian Simpkins said:

Just out of interest how do I view the whole error message?

You can click on the error to have it displayed in a popup which displays more text but on some errors (depending on text size) it still won't display it full. For these either look in the browser dev console to see the full API response (where the error is) or look in/through the instance event logs. Or ask Hornbill :D 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...