Jump to content

Hornbill email not working


Guest
 Share

Recommended Posts

Hello

Any idea what Hornbill email isnt working -when sending an email to anyone within a ticket isnt working. 

it just whirls and doesnt send it, tried a few time still no luck - all users in my team have this issue 

the status page of your says everything is ok

Link to comment
Share on other sites

@Shamaila

If you go into the Admin Tool - System > Monitor > Monitor Log Files and then check the Mail Importer and Mail Service logs.

We had an issue with sending email after some planned maintenance on our instance by Hornbill, which cause the external IP address of our instance to change so our mail server would not accept the email routing requests. Hornbill just need to alter the route/external IP address back.

Cheers

Martyn

Link to comment
Share on other sites

We have detected an error during the message decoding process for the attached inbound mail message. This could be due to the MIME decoding problem in Hornbill's software, a corrupt message from the message originator or a general communications problem. You will find the original raw RFC822 formatted message as well as other useful files attached to this message in order to help you identify the message originator and aid in debugging the problem.

Please ask the originator of the message to send it to you again. If the problem persists and you are happy that this message or its attachments do not contain confidential personal or commercial information, please contact Hornbill support or your Hornbill partner if you have a valid support contract or post the problem on Hornbill's community support forum (https://forums.hornbill.com/) in order that we can investigate this problem further.

Thank You.

Hornbill Development Team
Link to comment
Share on other sites

  • Victor locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...