Jump to content

problem ticket not containing customer information in Hornbill Service Manager


Adam Toms
 Share

Recommended Posts

Hello all,

I don't know if anyone has come across this before, and whether this by design or something that needs to be included/ missing from Problem Business process module?

We have found that on our Problem tickets, whether they have been linked to an existing Incident or not, the customer information is not coming through. Please see attached screenshot.

Many Thanks

Adam Toms

Problem Customer Information missing.PNG

Link to comment
Share on other sites

Hi @ArmandoDM

Thanks for your quick response. These PM tickets are being raised manually by users. This seems to occur on all Problems tickets raised, whether using the Raise New option to create a new Problem from the Request List, and when using the Linked Request option, if there is an existing IN or SR to link it to. This seems to occur regardless of user raising the ticket.

I've attached another screenshot, showing a list of Open Problem tickets, the owners in this case would of been Users creating these tickets, and as you can see from the customer information field, it is blank.

I hope this information helps. 

Many Thanks

Adam

Mutiple users raising PM tickets - customer information blank.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...