Jump to content

Contacts not getting Services when assigned an Organisation


Brad Biddlecombe
 Share

Recommended Posts

Hi All,

I was hoping that someone may be able to shed some light on an issue I am having with managing contacts and the organisations that are assigned to them.

My Issue is that we have multiple organisations configured for our various customers and we have never had an issue before where when a contact is created and an organisation is assigned to it that has led to the Services then not being applied to that contact.

Currently though, whenever I assign a Organisation to a contact, it makes no difference to the Services that are applied to the contact, they only have the following:image.png.94188d201433ca21770fecacef917b45.png

I have tried a variety of organisations and none of them seem to take affect and it seems as if it is not applying to the system. I have also tried editing the Guest Accounts and ensuring that they are associated to the Portal incase that was the issue but I am now stumped.

The reason I discovered this is because one of our customers requested new accounts to be created and we followed our normal procedure of:

Create Contact -> Assign Organisation and then activate their Guest Account by confirming Associating to Portal, Logon ID and sending the end-user a password.

Can anyone shed some light on what is going wrong? and if there is a way to push the Organisations to update as it seems like it's not publishing.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...