Jump to content

Portal Bulletin Configuration


aykut.boyraz

Recommended Posts

Good morning,

We have recently started testing the use of bulletins for our customer portal but have had some questions/issues with some of the configurations we've wanted to use.

 

1. Why is the images on the banner greyed out? - we are trying to design our portal so it has a consistent look and feel. Since we've started using bulletins, the banner images are greyed out and doesn't look right with the rest of the page. I can't see how this adds any value at all. I would understand if it was only the right and left ends of the image to highlight the manual arrows, however, this just messes up the look.

Is there a way to change this? 

image.thumb.png.ac2631e2494629ef3a728a9ff295e30b.png

 

2. Shadows on Texts - For some reason the text displayed on the bulletins have shadows applied to them even though this was configured to be turned off. We've tried a number of things but was not able to remove it:

image.thumb.png.cf06758db1bb7cbf64513a255ddf6f19.png

 

image.jpeg.353c47a4aec7794dfbe8e65b8da18e4b.jpeg

 

3. Banner roll/switch timing - How can we control how quickly the banner images roll/switch? We have been asked to change the speed but cannot find the configuration to do so.

4. Text formatting - Is there any other wiki markup guides besides https://wiki.hornbill.com/index.php/Wiki_Markup? We are not very experience with wiki markups and this page hasn't been much help so far; ie can we specify other colours than red / can we use a colour codes to make it the exact same colour as other texts on the page etc?

 

Looking forward to a reply on this.

Regards

Aykut

@David Longley

Link to comment
Share on other sites

@aykut.boyraz 

Could you confirm if you are seeing this on the Service and or Customer portals (i.e is the prefix service.hornbill.com/yourinstance or customer.hornbill.com/yourinstance

1. The images of the bulletins should not be greyed - if you refresh the browser do they return?

2. Regarding the shadowing i will ask one of the team to look into this behaviour and reply 

3. The Banner transitions speed is hard set and can't be altered by a setting.  If you hover over the bulletin if pauses the carousel 

4. The text on the bulletins can be formatted using wiki markup.  In regards to the colours, you can reverse engineer if you like the colours you specify - if you know the hexadecimal value you are using  elsewhere, you can look it up on a resource like this and input the exact colour code to match: https://wikimarkup.fandom.com/wiki/HEX_Colors

CadetBlue for example from this resource link:

image.png

Config on Bulletin:

image.png

Displayed on the service portal.

image.png

Hope that helps

Steve

 

Link to comment
Share on other sites

Hi @Steven Boardman,

Thank you for your response.

Bulletins have only been activated for the Service portal thus far; therefore the issues we are raising are directly with the Service portal.

1. We've checked this on numerous systems with different browsers to disregard it being a system/browser issue but it hasn't resolved the issue unfortunately.

2. Thank you.

3. That's a shame; can this be put on the list as an enhancement request?

4. Thank you for that, I will do some testing and see what I can come up with.

Regards

Aykut

Link to comment
Share on other sites

@aykut.boyraz

1. One of the team will look into the grey background and any contributing factors, as we don't see this on other instances, but is seems like it is not loading your chosen image for the bulletins. 

3. The ability to set a transition pace will be added to the list of considerations for the new employee portal, which is the new self service portal which will supersede the existing Service Portal, we previewed this at the Insight (customer) event and is currently being completed. 

Steve  

Link to comment
Share on other sites

  • 2 weeks later...
  • 6 months later...

Hi @aykut.boyraz

Apologies for the delay, our development team have located the issue with regards to the images greying out and the text shadow settings not being respected. The issues have been resolved, please expect in the next build :)

Regards

Mohamed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...