Jump to content

LDAP Import Error


Dan Munns
 Share

Recommended Posts

Hi,

I am moving the LDAP import tool from version god knows what to the 'new' v3.2.0 but whenever I run it I keep getting this error: 

Loading Configuration Data: user-import
2019/06/07 10:33:07 [ERROR] Error Loading Configuration: Post https://mdh-p01-api.hornbill.com/stb/xmlmc//data/?method=entityGetRecord: read tcp <<IP AND PORT INFO REMOVED>>: wsarecv: An existing connection was forcibly closed by the remote host.

I haven't touched LDAP for an age and have not used this 'new' app before so it is quite possibly (read: definitely) something stupid I have done / not done. 

Server has relevant firewall rules in place to allow connections, keysafe account has correct access, API key is ok.

Any help may result in a beer at Insights.....

 

Link to comment
Share on other sites

@Dan Munns can you let us know what was the issue and how is was fixed? :) 

You know, this is exactly like those times when you can't fix an issue in your code and start looking for an answer on StackOverflow, you get so excited to find only one question/thread about the issue you are trying to solve only to see the only reply is from the original author saying is fixed with no details whatsoever on how is was fixed :D 

  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...