Jump to content

Incoming email issue


Recommended Posts

Hi

I am hoping someone can advise further please around incoming email configuration - I apologise in advance as my knowledge around email configuration is limited !

Currently we have 2 instances of Hornbill - the first instance is called MEHT, and is live and in use and has one mailbox associated to it. The 2nd (new) instance is called MSB which we are still configuring and checking over before live implementaion. This new instance will cater to 3 different sites with 3 seperate mailboxes until at some point in the future we have just one AD / Email configured for all 3 sites. I am currently checking against my local mailbox.

I have seen outgoing emails generate from the BPM's we have been testing, but if I try to send an incoming email into the Inbox, I am getting a rejected response as per the below text. When I check the configuration between the 2 from my limited knowledge the configuration looks the same.

However, I have checked with our 3rd line team and it appears as yet we have not created our own mailbox to associate to this setup, so I wanted to check that this would be the reason why please? Also where would this new mailbox be configured within Hornbill, or will this be something purely on our side for our 3rd line team to setup? Would this also need to be configured on the other 2 mailboxes fully before we can check incoming emails or can we just fix this on one of the associated mailboxes to test an incoming email?

Many thanks in advance as always!

Delivery has failed to these recipients or groups:

support.btuh@live.hornbill.com
The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

The following organization rejected your message: maillive.hornbill.com.

Link to comment
Share on other sites

@Adrian Simpkins In the administration console under System - Email - Shared Mailboxes - MSB Mailbox check the Inbound Mail Service tab.  There should be a POP3 or IMAP4 service set up to trieve inbound email.  The first step would be to check that this is present and that the Test Connection option against the service works.

Link to comment
Share on other sites

Hi Deen

Thanks for ther response - the service has POP3 set against, and I have tested it on the System / Email / Outbound Mail Routing (I presume this is the Test Connection option you are referring to) and got the below response.

Anything else I should double check at all please?

Email.PNG.5b85bd9d10da4010c8feac835318dd83.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...