Jump to content
Aaron Summers

Card to add to the board after reopen the ticket

Recommended Posts

Hi guys,

I am hoping someone can assist me as it confusing me at the moment and could not work out why it won't do the task despite of no error pop up.

I am currently testing the bpm with board manager involve with the ticket into board, move and remove. First time setting up and testing, it was working so far but the issue I have is trying to re-add the ticket back to the board onto the relevant lane but for reason it kept adding back to the 1st lane and not the 4th lane (this is where I want to put it in). Please see below:

image.png.11df3f5ac11847e527280f9c4aa2d0c4.png

image.thumb.png.a346dea9c375b39d89527113ec82785f.png

Any idea of why it would not put back in "Testing" lane? (ID: 41)?

Another thing that my colleague, @samwoo bought up was that the board Manager action is not visible on the request action pane despite of showing blue highlight in settings whereas Board action is visible on the request but it grey out in settings which is should not be on the action pane. (See below):
image.png.e178d5ce14b92ceb558598152b6301e3.png
image.png.1ac7aa53640c3db4852c17408c12064d.png

Would appreciate the help with this,

Thanks,
Aaron :ph34r:

Share this post


Link to post
Share on other sites

Hi Aaron,

7 hours ago, Aaron Summers said:

Another thing that my colleague, @samwoo bought up was that the board Manager action is not visible on the request action pane despite of showing blue highlight in settings whereas Board action is visible on the request but it grey out in settings which is should not be on the action pane.

If a user doesn't have access/rights to the Boards Manager app, they will not see the Board Action icon on the Request even if it is selected on the service.  It might also be the case that if a user has access to Boards Manager, but don't have access to any Boards, it may also not show.

Regards,

James

Share this post


Link to post
Share on other sites

Hi Aaron,

Have you tried the Lane Name rather than the ID?

image.png

 

 

Share this post


Link to post
Share on other sites

@James Ainsworth

Thanks for your prompt replied.

I have already tried that method (I did it another check and it did not work*).

*It did work as reopened the ticket (test) and the card was re-add back to the board but it appeared at the wrong column. Please see below:

image.thumb.png.1cf8f9c29397055315e69fe2f338e9eb.png

image.png.5495e65d4b33a6422d86d492fe1256cd.png

My understanding of this "Lane name" which state of which column name did I input for it to match and put the card in the relevant column.

image.png.dba1315dc485ce77f6a31a1db8ae9b45.png

As you can see in the process that I changed the number ID to Lane name by inputting "Testing" which I want all the tickets that reopen to appear in that Lane column. Why did this not happened? Or is there some process that prevent this to happen?

Kind regards,
Aaron :ph34r:

P.S. @samwoo

Share this post


Link to post
Share on other sites

I haven't had a chance to test this but I was thinking that maybe it could be to do with how the card is being removed in the first place. When you remove the card from the board it can either be archived or removed completely.  Just curious what you have set for this option when removing the card from the board?

image.png

 

Share this post


Link to post
Share on other sites

@James Ainsworth

I have checked and I have set to "Remove Completely" as true (Manual).

Does Auto or ignore would make a difference? If it does then it may be worth doing that but what I do not want is for tickets to build up in the queue while in resolve status which may cause more annoyance than expected.
What I do hope is to remove the "Card" from the board (archived in the sense) and only restore if the customer reopen the ticket which trigger for the same "Card" to move back to different the column which we would know the difference of a new tickets and reopen tickets.

Thanks,
Aaron :ph34r:

Share this post


Link to post
Share on other sites

@James Ainsworth

Updated:

I have tried 4 different ways of getting the card re-add back to the board after it been removed when resolved:
1) Remove Completely = Manually = True
2) Remove Completely = Manually = False
3) Remove Completely = Auto
4) Remove Completely = Ignore

None of them make it work with BPM and Board. It only able to re-add back to the first lane instead of the 4th lane, "Testing" to matched and I have tried with ID number: 41 to no avail. So I am stumped on this part. Any suggestion is welcome at this point!

Regards,
Aaron :ph34r:

Share this post


Link to post
Share on other sites

@James Ainsworth

Thanks, going to log a ticket now

Regards,
Aaron :ph34r:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...