Jump to content
Haroon

Email - spellcheck not working

Recommended Posts

It seems as though the email spell checker is no longer working. Even if you press Ctrl and then right click. 

It does give you the red line underneath but does not give suggestions which it used to do. 

A lot of our staff are having problems with this where they have to copy and paste into or from Microsoft Word to make sure when they're sending emails they're not making any mistakes. 

Share this post


Link to post
Share on other sites

Hi @James Ainsworth

Apologies for taking so long to respond. 

Please see the screenshot attached. 

We used to be able to correct the words with suggestions but this option no longer appears although you do get the red line telling you there has been a spelling mistake. 

Thanks,

Haroon

Spellcheck Hornbill.JPG

Share this post


Link to post
Share on other sites

Using CTRL+Right Click works as expected in our instance.

  • Like 1

Share this post


Link to post
Share on other sites

Hi @Haroon

As HHH mentioned, within this editor component you just need to hold down the CTRL key.  I believe that we will look at this component again in the future to see if this can be done without using the CTRL key.

Share this post


Link to post
Share on other sites

Thanks for the responses and help. This has resolved the Issue. 
That would be really great if you could get the component in so we no longer need to use the Ctrl key. 

Share this post


Link to post
Share on other sites

Hi Simon,

Yes, this would be the case.  In the normal view there are other context menu options (cut, copy, and paste)  that are part of the editor which prevents the browser spell check menu to be displayed without using the Ctrl key.  When viewing the Source View, there is no context menu so this allows the browser menu to show.

We will look to updating this component to improve the right click context menus, but for now the spell check can still be accessed with the Ctrl key.

Many thanks,

James

  • Like 1

Share this post


Link to post
Share on other sites

Hi James, 

 

Will this be updated any time soon? Every member of my team have mentioned that it's not automatic. 

 

Thanks muchly 

 

Vicky  

Share this post


Link to post
Share on other sites

Hi Vicky,

This isn't currently on our development schedule so not something that would be available in the short term.  

Share this post


Link to post
Share on other sites

+ 1 for us please. 

I am getting lots of complaints about this (and it irritates me too!)

Helen

Share this post


Link to post
Share on other sites

+1 

Old topic I know but we have just switched over to Chrome as our default browser and now more people are picking up on this. No requirement to hold Ctrl when working in IE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...