Jump to content
gwynne

Search term issues

Recommended Posts

Hello

It looks like for some reason team members cannot use search terms such as AND no results return however when I and another admin use this result appear perfectly. has there been a permission change.

 

G

Share this post


Link to post
Share on other sites

@gwynne when you say "admin" is that the "Admin Role" or "Service Desk Admin" role? because "Admin Role" has nothing to do with an app, like Service Manager... secondly, give us some examples or searching that works for you and your other admin but it does not work for team members...

Share this post


Link to post
Share on other sites

Admin Role, thats fine if its not related its the only difference I see between accounts. 

 

So for example if I type Member AND Email I get results back I have tried this with quotes and without where as my collegue does the same he does not find anything, please note it terms of teams and services we are the same

 

 

 

 

Share this post


Link to post
Share on other sites

@gwynne we are currently investigating a possible issue when searching when using boolean operators (such as AND). Will post back here when I have more info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...