Jump to content
samwoo

Disable Document Update Notifications

Recommended Posts

Hello,

Please can you advise on how I can disable bell notifications on certain Documents?

I have Reports scheduled and produced into Document Manager... there is a couple that runs 3 times a day. I am swimming in Bell Notifications such as the following:

Quote

System Internal Context posted on your document 21C Enhancement Tickets Document updated by Report: (21C) Enhancements Tickets - 12pm (86)

 

I would like to completely disable the notifications for these documents only. Can someone advise?
 
Thanks,
 
Samuel

Share this post


Link to post
Share on other sites

Hi,

If its not a document you own you can unfollow the activitystream on the document details page by clicking on the unfollow link on the timeline of the document, however if you own the document you won't be able to do this. 

Otherwise you will need to disable document update notifications by going to My Profile > Settings > Notifications and setting the document update to false.  This will disable all document update notifications however

Thanks

Trevor

image.png

 

 

Share this post


Link to post
Share on other sites
9 minutes ago, TrevorHarris said:

Hi,

If its not a document you own you can unfollow the activitystream on the document details page by clicking on the unfollow link on the timeline of the document, however if you own the document you won't be able to do this. 

Otherwise you will need to disable document update notifications by going to My Profile > Settings > Notifications and setting the document update to false.  This will disable all document update notifications however

Thanks

Trevor

image.png

 

 

Hi @TrevorHarris,

Thanks for the response. I'll do this for the moment.

I am the owner of the document in fact.

Could I request this as future functionality? Allow the option to be omitted or included in notifications for documents in their properties.

Thanks,

Samuel

Share this post


Link to post
Share on other sites

Hi again,

Just letting you know I am still receiving notifications despite the setting being turned off:

Notifications.thumb.png.e0e53f891efc6d9a12f56695ab802e6e.png

settings.thumb.png.73b2dd3f9b98b30f729585f7267cf5b3.png

Please advise, and I hope the feature request I requested in my previous post is something that can be discussed internally?

THanks,

Samuel

Share this post


Link to post
Share on other sites

Hi @samwoo,

It seems that this timeline post is created by the report itself when its updating the document so it won't be simple to block this in docmanager, one possibility would be to change the ownership of the document to another account (eg your main admin account) and share the document with you then you will be able to unfollow it to prevent the notifications.

I've raised the issue of being able to unfollow a document you own but it seems this might not be feasible at the moment

Sorry for the inconvenience

Thanks

Trevor

Share this post


Link to post
Share on other sites

Hi @TrevorHarris,

Not to worry - changing the owner is easy enough and we can use an account noone logs in to. Thanks for your assistance though.

Cheers!

Samuel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...