Jump to content

Filtering on site when managin catalogue visibility


Cizzling
 Share

Recommended Posts

I currently have two issues with Sites. We use Site to manage internal service subscribers and also visibility on certain catalogue items.

My first problem is that if I open the view of all subscribers to a service and try to filter in Site nothing happens. The other choices that I test work fine (team, user, contact, organisation, company). The other problem is when I go to catalogue item to manage catalogue visibility. Here Site is not an option to filter on at all. The other alternatives are there. Since we have a couple of thousand organisations and currently over 6000 contacts and close to 100 internal users it is very difficult to verify that we have the correct subscribers and that the correct sites have access to the right catalogue items without these fitlering options.

Anyone else have this problem?

Link to comment
Share on other sites

Hi @Cizzling

Thanks for the post.  We noticed your first issue with the "Site" selection filtering not working in the full subscribers list during our last testing cycle and therefore we have a fix already in place which will be available in our next update of service manager (build > 1401). This build is already in beta testing internally so will be available very soon.

As for the second issue of the 'Site' option not being available when managing the subscribers in the service, I do not see this myself on my instance and it should be a hardcoded item that is always available.  Perhaps you could post up a screenshot of the list of options you are seeing so I can review further?

Kind Regards,

Dave.

  • Like 1
Link to comment
Share on other sites

Hi @Cizzling 

I've been through the code and I've managed to track down the issue.  I've raised a problem for it and we'll get this corrected as soon as possible.  Unfortunately it won't make it into the imminent update of Service Manager but it will be in for the next full update after that which will follow roughly 2-3 weeks after.

Regards,

Dave

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...