Jump to content

Email Connections Drop Down - Missing Interested/Impacted


Martyn Houghton
 Share

Recommended Posts

There seems to be an issue on our instances where the connection option for Interested and Impacted are not appearing in the email 'Connections' drop down. Only 'All Connections' appears, irrespective of the classification of connections.

image.png.b02fc0e3b576b97e561b4f0814f53b64.png

I have logged in and out, as well as on different machine, to check it is not a cache issue. Plus this has been replicated by other users as well.

Is this an known issues or something specific to our instance?

Cheers

Martyn

Link to comment
Share on other sites

Hi @Martyn Houghton

I've been trying this locally and it did appear that I was seeing some caching issue that I could not diagnose and then it went away.  Just to investigate further, if you change the connection type on any of the connections, or if you add or remove a connection, does this have any impact on the options shown to you in the email action?

Regards,

Dave.

Link to comment
Share on other sites

Morning @Martyn Houghton

Thanks for the offer but I've managed to replicate the issue locally so hopefully I can debug it from here.  Strangely if I see it fail and not show any connection options, opening the browser console and then trying again and it appears to work, so just trying to identify what is causing the problem as the code appears to do what it should.

Will keep you updated.

Kind Regards,

Dave

Link to comment
Share on other sites

Hi @Martyn Houghton

Just a quick update.  I managed to replicate 2 cases where the connection list options may not be displayed at all and I have added fixes for these.  A new update has just gone out but unfortunately these fixes could not be added in time so these will be in the following update.  I've retested on the latest code and could not find any further issues after an initial caching issue.  Perhaps you could confirm if the latest update of service manager happens to make any difference to this issue, if not then I'm happy to have a look on your instance either now or after the next update with the 2 fixes has been applied as you prefer.

Kind Regards,

Dave.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...