Jump to content

Text limit on custom fields


Paul Alexander
 Share

Recommended Posts

Hello

I have a 'hung' BPM which is telling me that a character limit has been breached while copying data to a custom field. I thought that this was something that was handled automatically and, if the character count was too much, it would just be trimmed? 

The call ref is SR00070198 (if anyone could take a look please?). I've updated the ProCap so that there IS now a character limit on this field, but could someone let me know how I can restart this BPM and get it pushed through please?

image.png.7a4e3e4b92c113db81e27174bcb83c99.png

Link to comment
Share on other sites

Hi @Paul Alexander

Difficult to give you an exact method to get this working.  If the source of the data being copied to the custom field is stored somewhere, like in the questions table, you may be able to adjusted the text to the correct size and then just restart the BPM on that request.  This is normally done using a restart icon next to the Process Tracker.  There is some information here about how to do this.

Have you used the BPM Tool Kit Before?  This tool can provide more details on the error message, options to start the BPM, and also will identify BPM nodes where there is an error.  You can't add or remove BPM nodes, but you can update the properties of an existing node.  

There is an explanation on how to use it in this post...

Let me know if you have any questions about how to use this. 

James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...