Jump to content

Organisation issues


J_Tamburrini
 Share

Recommended Posts

Afternoon All,

Has anyone come across issues with users not being added into the division.

we run a LDAP sync to pull new users in and all other divisions seem to get populated so we know its working.

However our Planning & Development users are not being assigned the division and in some cases not even being added to the parent group of the division which is the Carter Jonas (this is the top of the org group)

 

secondly in the data base direct i tried to run a query to find all the divisions listed to see if out Planning & development appear.

no luck on this to show anything not even 25 lines

can anyone confirm i have written this correctly?

i got the info from the wiki https://wiki.hornbill.com/index.php/Organisation

HORNBILL HINT: Groups are stored in the table h_sys_groups and the types described above are represented by an integer value between 0 and 5 in a column called h_type. These are as follows; 0=general ,1=team ,2=department ,3=costcenter ,4=division ,5=company. The group type may be useful when creating measures, widgets, and reports.

image.png.01ef9efb5dc702e028f3684b2e68a4e1.png

 

 

 

 

Link to comment
Share on other sites

Thanks Paul. i got something out of it. not the data i was looking for but at least it executed the query.

what i was looking for is a list of all the users who should be apart of the Planning & Development division.

More importantly is working out why they don't pull through to the division group in the first place.

we noticed as we run a report based on closed cases grouped by division and the P&D guys are mssing.

:unsure: help needed.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...