Jump to content
clampj

Report of Logged Tickets Not Working Correctly

Recommended Posts

Hi

I've created a very simple report however its not returning the expected results.

Filtering on a company name (organisation) and calls logged between 2 date ranges.

The results returned only go as far back as the 16th August however calls exist prior to that date and when looking at the call detail, the company name is populated in the customer section of the call.

The users within this particular company did not have a company set against their customer record (i.e. were not a member of a company organisation) until the 14th August and given the close proximity of this date and the earliest result in the report I'm suspicious that something isn't quite working correctly (its possible no calls were logged for this company on the 15th).

Can anybody help?

I need to show all calls logged from 24th June for this particular organisation.  The only other thing I could think to report on to differentiate these users from our own organisations users is the email address on the customer record has a different domain but I cant see how to report on calls logged against users with a @xxxx.yyy and between date range.

Any help would be appreciated.

Thanks

J

 

Share this post


Link to post
Share on other sites

Have you hit the returned results limit? 

I believe this is set here under system > settings > advanced settings: api.xmlmc.queryExec.maxResultsAllowed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...