Jump to content

Dashboards Error


SJEaton
 Share

Recommended Posts

Hi all

Apologies for a delayed response, our development team have been looking into the issue and were having trouble replicating however, we've been able to find and resolve the issue

Expect the resolution to be available in build >= 1305

Regards

Mohamed

  • Like 1
Link to comment
Share on other sites

Guest Dave Stewart

The Service Manager update that appeared available today drew mention of fixing the issue of rearrangement not working however has made it worse. Now it's not even possible to move Dashboards from one place to another. I also experienced, following the previous Hornbill Service Manager update, that my Dashboard view wouldn't open at all. Got a "Requests" error. I played about with disabling a number of Dashboards and it sprang back to life and thankfully continued to work when I turned them back on again.

Link to comment
Share on other sites

10 minutes ago, Dave Stewart said:

The Service Manager update that appeared available today drew mention of fixing the issue of rearrangement not working however has made it worse. Now it's not even possible to move Dashboards from one place to another.

This issue is discussed in a separate thread.

10 minutes ago, Dave Stewart said:

I also experienced, following the previous Hornbill Service Manager update, that my Dashboard view wouldn't open at all. Got a "Requests" error.

This is fixed in SM build 1306. Did you update to this build and still experience the issue?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...