Jump to content

Unable to search using the call reference


HGrigsby
 Share

Recommended Posts

Since Thursday we have had a problem with searching calls from the requests page, if we search on the ref number we get no results but can search using a customer name.   After searching using the customer name we can then search using the call ref.  I have a support call logged for this as it is causing a big problem for the service desk.

There is another thread from Chris Nutt about searching for on-hold requests but this affects all our tickets but this is causing us a lot of problems so it deserves its own.

It was suggested that a re-index should fix this issue but it hasn't, and then to update to the latest version of the build.   In the topic below and in the response to my support call it was mentioned that there had been some changes to searching, and the collaboration update on Thursday morning  mentions a fix for searching, and it stopped working for us on Thursday morning.  

Helen

Link to comment
Share on other sites

1 hour ago, HGrigsby said:

in the response to my support call it was mentioned that there had been some changes to searching, and the collaboration update on Thursday morning  mentions a fix for searching,

The changes to searching we mentioned on your support request are these:

As a Service Owner I don't want my requests visible to teams that don't support my service in the global search results list. This can be enabled/disabled using webapp.view.ITSM.serviceDesk.requests.limitSearchToVisible setting. Please note, a full reindex of the HornbillITSM index is required to ensure all requests that you have visibility of are returned.

 

 

The collaboration update mentions a fix but is not for searching, is an issue with the context box, the dropdown box that changes the search context. This has nothing to do with the search engine itself, which is where the issue your experience occurs...

When loading a page the search briefly changes to the correct context before resetting to co-workers. This will be usually seen in slow internet connections.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...