Jump to content

Newly created reports don't show the Data Collection or Output format tabs


HGrigsby
 Share

Recommended Posts

We have noticed this morning when we create a report the data collection or output formats tabs don't appear after we save them.

I can see them in previously created reports and have been able to edit a saved one. 

The same thing is happening for my colleagues too.  Can someone help??

thanks Helen

 

 

 

report screen.PNG

Link to comment
Share on other sites

@HGrigsby

A fix is due in the next Server release in the meantime you can prevent reports being run multiple times by manually removing the erroneous duplicate scheduled jobs.

1) In Hornbill go to the Menu -> Home -> Scheduled Job
Screen Shot 2018-08-08 at 11.44.06.png

2) In the List of Scheduled jobs find the name of the report in question

3) Hover the mouse of the jobs and you will see the delete button

Screen Shot 2018-08-08 at 11.44.24.png

They are ordered from oldest to newest and you will want to keep the last scheduled job that was a duplicate of if there are three in the list only delete the first two going top down leaving the last record in the list.

You may notice duplicates for other reports, these can have the same workaround applied if required.

Kind Regards

Trevor Killick

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...