Jump to content

Measures Filter - Admin Build 819


Recommended Posts

Hi @Martyn Houghton

Does this happen every time? I have just tried testing this on a demo instance on the same build and it appears to work for me. 

I know its not desired behaviour, but as a test, could you click onto the page where the measure resides, then click back to page 1 and search again. Does it appear when doing this?

Kind Regards

Bob

Link to comment
Share on other sites

@Bob Dickinson

I have worked out what it is doing now, the filter is only being applied to matching the beginning of the measure name, not contained within. 

I am sure you used to be able to filter by string within it, but perhaps I am remembering that wrong.

Anyway I found that if a prefix the filter text with %, it will do a filter based on the measure name containing the text, rather than just beginning with.

Cheers

Martyn

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...