Jump to content
Lyonel

Paste screenshot in FAQ text

Recommended Posts

Is it just me or are other people struggling to paste a screenshot into a FAQ text?

The functionality works well with Internet Explorer 11 but not with Chrome...

image.thumb.png.e3d80e1cac83503c450e920823108203.png

Any idea why?

Share this post


Link to post
Share on other sites
16 minutes ago, Lyonel said:

struggling to paste a screenshot into a FAQ text?

Can you define "struggling" please? :) Does it simply not work or it works with errors? Or some other behavior?

Share this post


Link to post
Share on other sites

@Victor simply does not work.

See videos below.

In IE, I just do a "ctrl+v" and it works immediately:

internet explorer.wmv

in Chrome I do multiple "ctrl+v" and nothing happens. (And yes I did copy the image via a ctrl+c even if you cannot see that on the video):

chrome example.wmv

Share this post


Link to post
Share on other sites

@Victor Can confirm unable to paste images into FAQs using the following browsers:

Chrome Version 65.0.3325.146 (Official Build) (32-bit)

Microsoft Edge Browser

Firefox Version 59.0.2 (64-bit)

Functionality works in IE 11

Share this post


Link to post
Share on other sites

@dwalby no... but I think I remember this used to work when I tested... I'll pick this up and get back to you... sorry ... :wacko:

Share this post


Link to post
Share on other sites

@Victor @dwalby can confirm still not working on Chrome Version 66.0.3359.170 (Official Build) (32-bit) or Chrome Version 66.0.3359.181 (Official Build) (32-bit)

Sorry Victor.... :( 

Share this post


Link to post
Share on other sites

@Lyonel @dwalby @Dan Munns ... I must admit. I lied. And you are right, the issue still occurs. We even have a defect open with our dev team for this... I'll give them a nudge...

Share this post


Link to post
Share on other sites

@dwalby - there was.. I know for sure we had (have?) a defect for this in dev queue... @Chaz do you know if this has been fixed or is still outstanding?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...