Jump to content

'Not Answered' showing in Question Log


Recommended Posts

Is there a way of getting rid of 'Not Answered' in a flow of questions once a job has been logged?

We use a lot of override flags in our Pro Caps because of various questions we need depending on the topic of the call. At the moment, this looks incredibly messy and difficult for the analyst to scroll through looking for the info they require.

This is something we are really keen to resolve because it will add a lot of time onto any support call just trying to find the information!

As you can see, there are two questions at the bottom which definitely don't relate to cars :P!

Thank you in advance

2018-04-20 15_42_53-SR00000845 - Hornbill.png

Link to post
Share on other sites

Hi @lokent

In the admin portal, if you go to Hornbill Service Manager -> Application Settings and then filter on "answer" you should see the following three settings which when turned on will hide the unanswered questions:

app.request.questions.hideUnansweredQuestions

guest.servicemanager.customer.request.questions.hideUnansweredQuestions

guest.servicemanager.portal.request.questions.hideUnansweredQuestions

Hope that helps,

Kind Regards,

Dave

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...