Jump to content

Urgent - Staff can't raise requests through portal.


TSheward_SGW
 Share

Recommended Posts

Hello, 

Admins appear to be OK but staff cannot raise requests through the self service portal today. 

They can see their services but when they try to use a catalog item nothing loads, see screenshot. 

Any help greatly appreciated!

Kind regards,

Tom

2018-04-13 08_36_30-Hornbill Service Portal.png

Link to comment
Share on other sites

32 minutes ago, Dan Munns said:

Will there be a RCA published?

The issue occurs in a specific scenario: basic user using service portal and loading a PCF. In this particular scenario the PCF engine did not account correctly for the BPM functionality introduced by the latest platform update (i.e. the bpm::workflowUserGetList operation allows non-administrative user of the system to get a list of validated/active Workflows for a given application and the bpm::captureUserGetList operation allows non-administrative user of the system to get a list of validated/active Progressive Captures for a given application).

40 minutes ago, Dan Munns said:

Also it appears that images for bulletins are not being displayed now. 

We are aware of this, dev teams are working to have it fixed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...