Jump to content

Problem raising cases from emails


Ricky Watts
 Share

Recommended Posts

For the last couple of hours whenever we try to raise a case from an email (using the Raise Request button on the Mailbox view) it just sits there saying Loading.  We can raise them via the Request List view using the Raise New button, but then we have to populate all the information manually.  Is there a way for us to fix this, or is it a server-side problem?

Link to comment
Share on other sites

Yes it's happening for every email we've tried to raise a case from.  It's also doing it no matter who raises the case, there are 5 of us who have tried it and all get the same.

 

It was fine this morning and started happening about 2-3 hours ago.  We haven't changed anything in our setup today.

Link to comment
Share on other sites

@Ricky Watts really odd...  :unsure:

Can you please open a browser dev console (press F12) and it should open a window like this on (screenshot). And with this window open, give it another try... just curious what the "loading" happens, if there is any error of sort in the console...

image.png

Link to comment
Share on other sites

@Ricky Watts ... well, I haven't changed anything and I am not aware of anyone here doing any change :) ... It could have been a weird browser caching issue... but now that I have the console info. I'll ask dev team if they can make anything out of it...

Good news that is working fine now :) 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...