Jump to content

Progessive Capture Strange Behaviour


clampj
 Share

Recommended Posts

Hi

Really strange issue here and apologies if I've broken it (pretty sure I havent this time - honest!).

Basically, every member of my team is receiving an error when trying to raise a ticket (incident or service request) at the customer search stage.  Despite entering customer details and them being resvoled by SM, when clicking next we are told this is a required field - its populated so not sure why we are getting this message.  Working fine for Service Desk though!

I can fix it by changing the customer search node in the progressive capture from Mandatory = true to false yet this allows the PC to progress without a customer which is not what we want.

The only thing I've done relating to PC is to test a fix that supposedly allows a PC with no prompts presented to the user - see here:

As part of that testing I changed the madatory status of the custoemr search node.  This shouldn't have affected anything though because before testing I copied the live PC and ussed the newly copied on for testing.  These PC's only relate to a specific catalog item on a service whereas the issue we are seeing is affecting opur standard service request and incidetns process!

Its strange that Service Desk arent affected because they are following he same process, using the same PC and BP

Any ideas?

Thanks

Jason

Link to comment
Share on other sites

I also have two users that are having this issue.  They are in the same group and have the same security rights as 5 other users that are NOT having the problem.  I've cleared browser caches in two different browsers and tried different PC's with the affected users with no luck.   

I've attached an error I found in the Chrome Dev. tools.

Anyone have any ideas?

image.png

Link to comment
Share on other sites

We just installed the Service Manager update (Build 1170) and the affected users can now successfully log tickets.  

Release Date: 1:51:18 AM 14 Mar 2018 (Build: 1170)

Hope that helps others!

 

Link to comment
Share on other sites

OK restarted all browsers and incidents are now fine (browser restart was tried before the upgrade but didnt fix it)

Not sure what happened here but given it was fixed by the upgrade I feel vindicated that I havent broken it on this occasion :)

Link to comment
Share on other sites

We hadn't made any changed to Progressive Capture or Business processes between last night and this morning so we were pretty sure it wasn't us.  :-) 

I'm glad it worked for you guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...