Jump to content

Recommended Posts

Hi,

I tried to change translation to one service, but it seems not working at the moment.

Also another user were doing global translations at the same time and it crashes after 3200 translations were done.

 

Best Regards,

@MikaP

Share this post


Link to post
Share on other sites
11 minutes ago, MikaP said:

I tried to change translation to one service, but it seems not working at the moment.

 

@MikaP

I noticed that the check done before saving a string in a catalogue item is case insensitive.

So if I want to change "hello" to "Hello" I need to first change the string by adding or deleting characters and then again with the proper case.

So for the above, I would need to for example change "hello" to "Helloo" and then "Helloo" to "Hello".

Share this post


Link to post
Share on other sites

It seems that in translations is a bug:

If I have a text "hello" and try to change that to "Hello" it won't update this text to customer portal. But if I write "Hello again" and update that then it appears to customer portal site. And then I can take "again" away and update. Then it shows in customer portal site like it should "Hello".

@MikaP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...