Jump to content

Running Report Issue


AndyColeman
 Share

Recommended Posts

Good morning,

I run a regular monthly report on Total Resolved Jobs Between Date Range, which gives me a nice bar chart followed by the list of the requests. Today when running the report (tried twice) I am not getting my bar chart but just a list of requests. 

Is there an issue? Nothing has changed from our side. 

Thanks,

Andy

Link to comment
Share on other sites

@AndyColeman

One of our developers replicated the issue and it occurs if you have a report with no chart title defined. Development are looking into a fix for the issue in mean time if you edit the report and give the chart a title (Available from the Publishing tab "Char Title") you should be able to re run the report.

Kind Regards


Trevor Killick

Link to comment
Share on other sites

Hi @TrevorKillick

Applying the change to 10 has now provided a graph but not how I am used to seeing it. I normally get a chart from left to right starting at which analyst had resolved the most calls over a set period of time which has always been great and a report I run regular. Now I am getting a random selection of 11 analysts and in no order that I can work out. For example from left to right the first four in the chart's numbers are as follows.

'1' '100' '236' '73' 

I could really do with the report going back to normal as soon as possible please.

Thanks,

Andy

Link to comment
Share on other sites

Hi Trevor,

 

I have sent you a copy of a recent one that has worked and the most recent which is what I refer to above. It's really odd that aside from what you asked me to change we have not changed anything but everything looks different. 

Any help would be great.

Thanks,

Andy

Link to comment
Share on other sites

Hi @AndyColeman

So recently there was a platform change to reporting to update the charting library and overall look at feel of the outputs ready for some significant changes we are currently looking at providing over the coming weeks / months. Unfortunately this change had some unexpected consequences and introduced a number of defects namely the limit on group by samples the group by sample order and a number of other issues we are working on providing fixes for. 

The issues mentioned by yourself in this thread have been fixed and we are looking at improving our process around changes in this area to prevent these issues from reoccurring with any future changes. The fixes will be provided in the next automatic platform build when it rolls out.

Kind Regards

Trevor Killick 

Link to comment
Share on other sites

@AndyColeman At the moment the next build is going to be a week or two away at the least. If this is something critical you must have working correctly we can look at providing a patch on a case by case basis to resolve these report output issues you have.

Again apologies for this.

Kind Regards

Trevor Killick 

Link to comment
Share on other sites

Hi @TrevorKillick

Any news on this? I have come to do my next report which is vital for me to get in over the next week for SLA's met/SLA's not met. I have a Dashboard set up for this but even this has stopped picking up the correct information, it is only listing 10 people throughout the whole department when normally it gives me everyone so I can work out what percentage of SLA's we have hit and what we haven't broken down by analyst. 

Any help would be appreciated.

Thanks,

Andy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...