Jump to content

ISSUE Blank Summary and Error Message


SJEaton
 Share

Recommended Posts

Hi

We have come across an issue with 6 of our requests, 2 of which are IT/Faults/Issus and 4 are 'I Have an HR Admin Transaction Request'.  You will see on the screenshot that they have all been received over a number of days from different customers.

The Error Message they are have is attached. 

All have a blank summary but there is nothing wrong with the workflow nodes for these.  Three of the requests were allocated to an analyst but none of the checkpoints have been ticked and there is no record on the timeline of any emails generating.  

We have received requests from the same catalogs before and after these one's that have been absolutely fine.

Any ideas what has happened here to generate these errors?

Sam

 

Capture.PNG

Capture.PNG.7cf3587b0b9ff6d3f521871af43ae405.PNG

Capture.PNG

Link to comment
Share on other sites

I've just had a look in the logs and what's happening is that the Business Process is trying to put more text than is allowed into the summary field. The field can hold upto 275 characters.

If you're mapping from a custom form to this field, you can actually do this without the Business Process and add rules to help prevent this from happening.

Link to comment
Share on other sites

Hi Chaz

I've amended the flowcode in Set Summary Content node so that it will be shorter but I am still getting an error so there seems to be an underlying problem with these requests to do with the Email Notifications too.  Can you look in the logs to see what happening?

Thanks

Sam

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...