Jump to content

Search Results not appearing under tag


Recommended Posts

Thanks Daniel.  I am definitely entering the correct tag.  If I am in the library and use the filter on the left hand side then the documents under that tag appear. However; when I use the filter at the top of the screen when in another screen the documents do not appear.

I hope I have clarified myself clearly.

Regards

Link to comment
Share on other sites

Hi @shamaila.yousaf,

The filter on the Library view only "filters" the list you currently see and it does not work on Tags but on the Document Name. The global search (Document Tags) uses tags, that's why when you start typing it will give you suggestions. You should select one of these.

Can you also make sure the document is tagged again? There might be a problem when applying the tag to it.

Thanks,

Daniel.

Link to comment
Share on other sites

Hi @Daniel Dekel

 

Thanks for your reply back.

The tag being entered in the global search is definitely correct, i can see the name of all the tags in the Tag Cloud so no errors from that point.

I've tried a search on a number of tags..it doesn't look like the global search for tags is working. The global search does work as i've tried doing a search from requests.....#confused

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...