Jump to content

Unable to Change Custom Expression


Recommended Posts

Hi all,

I want to add a label to one of our PC forms but the BPM relies on a couple of questions (1 and 2) to add info to the call and decide if the call is an emergency request.

I am currently unable to modify the custom expression to change the question numbers from 1 and 2 to 2 and three. I click through to the question I want to select, the field changes to the correct question but as soon as I click off the box it changes back to the original config.

The box is also greyed out.

If I delete the link and re-create it, it defaults to Last Node and again I am unable to change it.

I have all the access rights so I am unsure of what to do and I don't really fancy rebuilding the BPM from scratch to add a form.

Help please!!

Thanks

Dan

Capture.PNG

Link to comment
Share on other sites

Hi Dan,

Have you tried clicking on the symbol just to the left of the ''Flowcodes->Answer 1".  This opens a variable picker that makes is easier to locate and select information from previous nodes.  If you expand the Flowcodes you should see a list of previous nodes.  One of these should be the name of the node where you get the questions/answers.  If you keep expanding you will see the individual answers.

Regards,

James

BPMvariablepicker.PNG

Link to comment
Share on other sites

Hi @James Ainsworth

Yes that is exactly how I was changing it. Once I clicked Overwrite it closed the popup and when I re opened it it had reverted back to the original value. 

Having tried it tonight however I have managed to get it to except the change. I am on my home PC using Firefox 54.0 and it worked ok. On my work laptop using IE 11 the options dont save. Weirdly in Chrome the option doesnt show up at all (is just a blank grey box) on either my work laptop or my home PC.

Link to comment
Share on other sites

Hi Dan,

Thanks for the updates.  I will make sure that development are aware.  I am a Chrome user and working with a "pre-release" build and I'm not seeing this issue so you may find that once the update is moved to the live environment some of these issues may already be fixed.

Regards,

James

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...