Jump to content

Custom Roles


Guest Sonali
 Share

Recommended Posts

Guest Sonali

Hi

I have created a new role (see attached). Also see the roles assigned to user. However on the drop it provides me the option to create a known error but then it says I don't have the permissions.

I would rather it not appear in the drop down. 

Can you help me please. I am not sure where I am going on wrong here

Thanks

Sonali

MI role.PNG

MI role1.PNG

MI role2.PNG

Link to comment
Share on other sites

Hi Sonali,

 thanks for your post.

This appears to be an inconsistency in the rights that control the availability of the "Raise New" menu items. The buttons to initiate the raising of a specific call class are governed by the "Can Create..." right. The inconsistency arises in that the availability of the "Known Error" menu item is actually being controlled via the "ViewProblemManagment" right. This is incorrect and I have raised this with dev. They will look to address this in time for the next Service Manager build (968 or greater).

If you need some context to any error messages you're getting, please post them and I'd be happy to comment.
I hope that helps,

Dan

Link to comment
Share on other sites

Guest Sonali

Hi Dan

That's make sense however why am I unable to view a service request (I have view permission assigned to me)? 

I think I am doing something wrong here

Sonali

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...