Jump to content

Search the Community

Showing results for tags 'results'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. We have noticed that when searching for some information the system does not return all the data, we have serial numbers of new equipment in our system and when searching something these appear and other they do not... I wonder if someone could let me know if there is something wrong or if it's something we are doing? When searching for this serial number nothing appears in the search but it's in the timeline of a request: But some do appear and return in the search:
  2. When logging a request in the Employee Portal the Knowledgebase lookup results is expanded by default and also does not respect the sizing of the Employee Portal window. Either window need to be resized to allow for content or scroll bar used for results. Cheers Martyn
×
×
  • Create New...