Jump to content

Search the Community

Showing results for tags 'redirecting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. So we have links for a lot of things that now appear not be be redirecting e.g. in one article we have the link (https://live.hornbill.com/uopservicedesk/servicemanager/selfservice2/service/63/catalogs/511/true/) and when you click on it it shows (image below) we have the flag turned on for redirection but it appears that this not working correctly? The redirected link it should be is (https://live.hornbill.com/uopservicedesk/catalog/new-service-request/com.hornbill.servicemanager/63/511/) but in the address bar of the image this is not correct....
×
×
  • Create New...